Windowbuilder Pro

Install this Eclipse plugin by using the Install Software tool within Eclipse.

The link required in the "Add Site" dialog can be found at

For example, if you are using Eclipse 3.7, the link is

If during the installation you get an error saying that a dependency cannot be satisfied, perhaps the Eclipse update site is not enabled (see message: "Eclipse needs to hit the Galileo/Helios/etc. update site during installation.") Make sure that the (or, depending on your version of Eclipse) site is enabled.